<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>CARES Youth Center takes part in stage play - Valley Times-News | Valley Times-News</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.valleytimes-news.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1635429154" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/css/normalize.css?1635429154" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/css/base.css?1635429154" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/style.css?1635429154" />

        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1635429154"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/favicon-valleytimes-news.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.valleytimes-news.com/?p=30576" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CARES Youth Center takes part in stage play - Valley Times-News" />
	<meta property="og:description" content="WEST POINT — The CARES Youth Center recently hosted an outstanding performance of positive stage play. Written and directed by Sharon “Ladee Storem” Acres, the play was titled “We’re Not Afraid to 2 Stop, Look and Listen.”" />
	<meta property="og:url" content="https://www.valleytimes-news.com/?p=30576" />
	<meta property="og:site_name" content="Valley Times-News" />
	<meta property="article:published_time" content="2021-10-28T15:00:27+00:00" />
	<meta property="article:modified_time" content="2021-10-27T21:45:15+00:00" />
	<meta property="og:image" content="https://valleytimes-news.com/wp-content/uploads/sites/47/2021/10/Youth-play-kids-FW.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.valleytimes-news.com/#website","url":"https://www.valleytimes-news.com/","name":"Valley Times-News","description":"Serving Lanett and Valley, Alabama and West Point, Georgia","potentialAction":[{"@type":"SearchAction","target":"https://www.valleytimes-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/?p=30576#primaryimage","inLanguage":"en-US","url":"https://valleytimes-news.com/wp-content/uploads/sites/47/2021/10/Youth-play-kids-FW.jpg","width":800,"height":450,"caption":"Stage play: The above children recently took part in a stage play at the West Point CARES Center. It was titled \u201cWe\u2019re Not Afraid to Stop, Look and Listen.\u201d In front, from left, are Tinsley Dunson, Kinsley Davidson, Makhi Slaughter and David Taylor. In back, left to right, are Community Development Specialist Monica Barber, Kemorian Edge, Nicholas Upshaw, Landon Stinson, MaNiyah Slaughter, DaJuan Ferrell, Teresiana Drew and Taylor Grissom."},{"@type":"WebPage","@id":"https://www.valleytimes-news.com/?p=30576#webpage","url":"https://www.valleytimes-news.com/?p=30576","name":"CARES Youth Center takes part in stage play - Valley Times-News","isPartOf":{"@id":"https://www.valleytimes-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.valleytimes-news.com/?p=30576#primaryimage"},"datePublished":"2021-10-28T15:00:27+00:00","dateModified":"2021-10-27T21:45:15+00:00","author":{"@id":"https://www.valleytimes-news.com/#/schema/person/bd393368951e5ca0f8cadd46f4b3756a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valleytimes-news.com/?p=30576"]}]},{"@type":"Person","@id":"https://www.valleytimes-news.com/#/schema/person/bd393368951e5ca0f8cadd46f4b3756a","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.valleytimes-news.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; CARES Youth Center takes part in stage play Comments Feed" href="https://valleytimes-news.com/2021/10/cares-youth-center-takes-part-in-stage-play/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://valleytimes-news.com/_static/??-eJyNjFEKAjEMRC9kN3Rl9Us8S9oGjZu2S1PR3t4iKCsi+Dczb2bgthhOXq6BFLwqBNQz+5x0iJyGnmxgXbko1M5nl+9v8d16HrFWcJL9bIRdwdJAaxP6+RspMJJQpFQ/zCLYqBihE/r237yztX+NjvFgd9txnOy0tw+Rk10T' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.valleytimes-news.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://valleytimes-news.com/wp-includes/css/admin-bar.min.css?m=1632251571g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.valleytimes-news.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.valleytimes-news.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-bni/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/style.css?ver=1635429155' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-10.2/_inc/social-logos/social-logos.min.css?ver=10.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-10.2/css/jetpack.css?ver=10.2.1' media='all' />
<script type='text/javascript' src='https://valleytimes-news.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://valleytimes-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://valleytimes-news.com/wp-json/wp/v2/posts/30576" /><link rel='shortlink' href='https://valleytimes-news.com/?p=30576' />
<link rel="alternate" type="application/json+oembed" href="https://valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvalleytimes-news.com%2F2021%2F10%2Fcares-youth-center-takes-part-in-stage-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvalleytimes-news.com%2F2021%2F10%2Fcares-youth-center-takes-part-in-stage-play%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f60d5030cb01b3891d025aa';
          var adm_dam_id = '5f60d53e0cb01b3891d025ae';
          var adm_dpm_id = '5f60d51b0cb01b3891d025ac';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/VLL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/VLL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/VLL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/VLL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/10/cares-youth-center-takes-part-i");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/VLL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/VLL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/VLL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VLL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VLL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VLL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VLL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VLL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VLL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VLL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VLL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VLL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VLL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VLL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VLL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VLL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VLL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VLL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VLL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VLL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VLL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VLL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VLL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/VLL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://valleytimes-news.com/2021/10/cares-youth-center-takes-part-in-stage-play/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ycbnmart6etzkdhtakbxwxdbai'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://valleytimes-news.com/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://valleytimes-news.com/subscriptions/">Subscribe</a></li>
  <li><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about"><a href="https://valleytimes-news.com/services/about-us/">About Us</a></li>
      <li><a href="https://valleytimes-news.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
  	<li class="submit">
		<a href="https://valleytimes-news.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://valleytimes-news.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://valleytimes-news.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://valleytimes-news.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="classifieds"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/TheValleyTimesNews/" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-facebook-3-24.png" alt="facebook" /></a></li>
	<li><a href="https://twitter.com/ValleyTimesNews" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-twitter-3-24.png" alt="twitter" /></a></li>
	<li><a href="https://instagram.com/valleytimesnews" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-instagram-13-24.png" alt="instagram" /></a></li>
</ul>							<p class="date">
								October 28, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">59&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://valleytimes-news.com">
									<img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/logo-valleytimes-news.png" alt="Valley Times-News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://valleytimes-news.com">
									<img class="logo" class="logo" src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/logo-valleytimes-news.png" alt="Valley Times-News" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://valleytimes-news.com">Home</a></li>
	<li class="news "><a href="https://valleytimes-news.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://valleytimes-news.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://valleytimes-news.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="https://valleytimes-news.com/category/obituaries/">Obits</a></li>
	<li class="eedition"><a href="https://subscriptions.valleytimes-news.com/CircStore/Account/Login?vendor=DirXion&prodId=VTN">E-Edition</a></li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://valleytimes-news.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Valley Times-News..." onfocus="if(this.value=='Search Valley Times-News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Valley Times-News...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://valleytimes-news.com/wp-content/uploads/sites/47/2021/10/Youth-play-kids-FW.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://valleytimes-news.com/wp-content/uploads/sites/47/2021/10/Youth-play-kids-FW.jpg 800w, https://valleytimes-news.com/wp-content/uploads/sites/47/2021/10/Youth-play-kids-FW.jpg?resize=300,169 300w, https://valleytimes-news.com/wp-content/uploads/sites/47/2021/10/Youth-play-kids-FW.jpg?resize=768,432 768w, https://valleytimes-news.com/wp-content/uploads/sites/47/2021/10/Youth-play-kids-FW.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Stage play: The above children recently took part in a stage play at the West Point CARES Center. It was titled “We’re Not Afraid to Stop, Look and Listen.” In front, from left, are Tinsley Dunson, Kinsley Davidson, Makhi Slaughter and David Taylor. In back, left to right, are Community Development Specialist Monica Barber, Kemorian Edge, Nicholas Upshaw, Landon Stinson, MaNiyah Slaughter, DaJuan Ferrell, Teresiana Drew and Taylor Grissom.</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																																</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>CARES Youth Center takes part in stage play</h2>

										<div class="byline">
											
											<a href="https://valleytimes-news.com/author/staff.reports.valley/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://valleytimes-news.com/author/staff-reports/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@valleytimes-news.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:00 am Thursday, October 28, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"CARES Youth Center takes part in stage play. WEST POINT \u2014 The CARES Youth Center recently hosted an outstanding performance of positive stage play. Written and directed by Sharon \u201cLadee Storem\u201d Acres, the play was titled \u201cWe\u2019re Not Afraid to 2 Stop, Look and Listen.\u201d \r\n\u201cI wrote the play about the pandemic,\u201d Acres said. \u201cIt makes the point of how important it is to wear masks and stop bullying when we are all experiencing something like Covid-19 and the Delta variant.\u201d\r\nAcres has been doing stop bullying stage plays at the CARES Youth Center for the past 10 years. \u201cI am looking forward to producing many more on this subject,\u201d she said.\r\nFor booking stage plays, contact Acres at (678) 675-5916.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e70df43f977e0871402cfc4fc4318688&postHash=b99e15bca56b86f6386ace2caf14d3e0&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">WEST POINT — The CARES Youth Center recently hosted an outstanding performance of positive stage play. Written and directed by Sharon “Ladee Storem” Acres, the play was titled “We’re Not Afraid to 2 Stop, Look and Listen.” </span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span class="s1">“I wrote the play about the pandemic,” Acres said. “It makes the point of how important it is to wear masks and stop bullying when we are all experiencing something like Covid-19 and the Delta variant.”</span></p>
<p><span class="s1">Acres has been doing stop bullying stage plays at the CARES Youth Center for the past 10 years. “I am looking forward to producing many more on this subject,” she said.</span></p>
<p><span class="s1">For booking stage plays, contact Acres at (678) 675-5916.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30576" class="share-twitter sd-button share-icon" href="https://valleytimes-news.com/2021/10/cares-youth-center-takes-part-in-stage-play/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30576" class="share-facebook sd-button share-icon" href="https://valleytimes-news.com/2021/10/cares-youth-center-takes-part-in-stage-play/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176206029-30576-617abbecea379' data-src='https://widgets.wp.com/likes/#blog_id=176206029&amp;post_id=30576&amp;origin=valleytimes-news.com&amp;obj_id=176206029-30576-617abbecea379' data-name='like-post-frame-176206029-30576-617abbecea379' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://valleytimes-news.com/2021/10/chambers-county-extension-coordinator-speaks-at-kiwanis/">
              <img src="https://valleytimes-news.com/wp-content/uploads/sites/47/2021/10/Rachel-Snoddy-at-Kiwanis-FW.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://valleytimes-news.com/2021/10/chambers-county-extension-coordinator-speaks-at-kiwanis/">Chambers County Extension coordinator speaks at Kiwanis</a></h4>
          <p>VALLEY — The Alabama Cooperative Extension Service is thought by many people to just be involved with kids and cows,... <a href="https://valleytimes-news.com/2021/10/chambers-county-extension-coordinator-speaks-at-kiwanis/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134197"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://valleytimes-news.com/2021/10/cares-youth-center-takes-part-in-stage-play/';
      this.page.identifier = '30576 https://valleytimes-news.com/?p=30576';
      this.page.title = 'CARES Youth Center takes part in stage play - Valley Times-News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//valleytimes-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/cares-youth-center-takes-part-in-stage-play/" title="Permalink to CARES Youth Center takes part in stage play" rel="bookmark">CARES Youth Center takes part in stage play</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/chambers-county-extension-coordinator-speaks-at-kiwanis/" title="Permalink to Chambers County Extension coordinator speaks at Kiwanis" rel="bookmark">Chambers County Extension coordinator speaks at Kiwanis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/west-point-city-council-discusses-west-point-day-managing-large-gatherings/" title="Permalink to West Point City Council discusses West Point Day, managing large gatherings" rel="bookmark">West Point City Council discusses West Point Day, managing large gatherings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/valley-tables-vote-on-redistricting-contract/" title="Permalink to Valley tables vote on redistricting contract" rel="bookmark">Valley tables vote on redistricting contract</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/valley-council-approves-zoning-change-at-monday-meeting/" title="Permalink to Valley council approves zoning change at Monday meeting" rel="bookmark">Valley council approves zoning change at Monday meeting</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?src=lagrangenews.com_s3ovjqk9760na8ak8e048n3mqc%40group.calendar.google.com&showTitle=0&showNav=0&showDate=0&showPrint=0&showTabs=0&showCalendars=0&showTz=0&mode=AGENDA&height=400&wkst=1&bgcolor=%23FFFFFF&color=%23A32929&ctz=America%2FNew_York" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/swindle-column-the-meaning-of-the-mockingbird/" title="Permalink to SWINDLE COLUMN: The meaning of the mockingbird" rel="bookmark">SWINDLE COLUMN: The meaning of the mockingbird</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/our-view-covid-19-numbers-dropping-again/" title="Permalink to OUR VIEW: COVID-19 numbers dropping again" rel="bookmark">OUR VIEW: COVID-19 numbers dropping again</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/09/our-view-happy-retirement-chief-smith/" title="Permalink to OUR VIEW: Happy retirement chief Smith" rel="bookmark">OUR VIEW: Happy retirement chief Smith</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/09/hunt-column-will-the-caucus-be-raucous/" title="Permalink to HUNT COLUMN: Will the caucus be raucous?" rel="bookmark">HUNT COLUMN: Will the caucus be raucous?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/09/pugh-column-my-experience-with-covid-19-vaccine-revelation/" title="Permalink to PUGH COLUMN: My experience with COVID-19, vaccine revelation" rel="bookmark">PUGH COLUMN: My experience with COVID-19, vaccine revelation</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/panthers-dominate-randolph-county-in-impressive-win/" title="Permalink to Panthers dominate Randolph County in impressive win" rel="bookmark">Panthers dominate Randolph County in impressive win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/10/troup-scores-twice-defensively-as-part-of-blowout-win-on-homecoming/" title="Permalink to Troup scores twice defensively as part of blowout win on homecoming" rel="bookmark">Troup scores twice defensively as part of blowout win on homecoming</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/09/handley-makes-long-xp-to-beat-lanett/" title="Permalink to Handley makes long XP to beat Lanett" rel="bookmark">Handley makes long XP to beat Lanett</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/09/chambers-falls-to-pike-liberal-arts-in-battle-of-top-5-teams/" title="Permalink to Chambers falls to Pike Liberal Arts in battle of top 5 teams" rel="bookmark">Chambers falls to Pike Liberal Arts in battle of top 5 teams</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://valleytimes-news.com/2021/09/lee-scott-routs-springwood/" title="Permalink to Lee-Scott routs  Springwood" rel="bookmark">Lee-Scott routs  Springwood</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://valleytimes-news.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://valleytimes-news.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://valleytimes-news.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
                <li><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
                <li><a href="https://smb.valleytimes-news.com">Small Business</a></li>
							</ol>
<!-- Mailchimp Newsletter Signup -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"47ee7e89c9d398870f69b5758","lid":"2fb834aecb","uniqueMethods":true}) })</script>

						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://valleytimes-news.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Valley Times-News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1635429154"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/plugins.js?1635429154"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/main.js?1635429154"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/valleytimes-news.com\/2021\/10\/cares-youth-center-takes-part-in-stage-play\/":30576};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/valleytimes-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://valleytimes-news.com/wp-includes/js/thickbox/thickbox.js?m=1632251571g'></script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://valleytimes-news.com/wp-includes/js/hoverintent-js.min.js?m=1632251572g'></script>
<script src='https://valleytimes-news.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://valleytimes-news.com/wp-includes/js/wp-embed.min.js?m=1632251572g'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/postmessage.min.js?ver=10.2.1' id='postmessage-js'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/jquery.jetpack-resize.min.js?ver=10.2.1' id='jetpack_resize-js'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/likes/queuehandler.min.js?ver=10.2.1' id='jetpack_likes_queuehandler-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/sharedaddy/sharing.min.js?ver=10.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202143#ver=202143' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'176206029',post:'30576',tz:'-5',srv:'valleytimes-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206029', '30576' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async></script>
            </body>
</html>